Password complexity requirement

Jun 2, 2015 at 1:45 PM
I have installed the site and got it to work, but now it is telling users that their password does not meet complexity requirements. The AD setting is disabled for complexity requirements, does this setting need to be enabled for PassCore to work?
Jun 2, 2015 at 7:10 PM
My mistake, I had Minimum Password Age set to 1, so when trying to reset again it threw the error. Setting Minimum Password Age to 0 allows updates immediately using the script.
Jul 1, 2015 at 7:36 AM
Hello, I am having this issue.

The password change operation failed with the following message: The password does not meet the password policy requirements. Check the minimum password length, password complexity and password history requirements. (Exception from HRESULT: 0x800708C5)

Can you please help ?